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W H AT  I S  « A Ç A N A  F O L D E R  L I S T »  ?  

With “Açana Folder List” you can create a directory list. “Açana Folder List” uses the Spotlight® 
technology of macOS. This is the only way to ensure a very fast listing of folders and their contents. The 
list can be copied to the clipboard, opened with the TextEdit application or sent by email. Furthermore, 
the list can be copied and pasted into any spreadsheet program. Export as CSV, TSV, TXT, Word®, or 
Excel® XLSX file is also possible. 

Features:  

• Create a list of all files and folders including subfolders  

• The subfolders and files of applications and bundles are not listed 

• Scan any number of folders 

• Search / filter folder list 

• Process folder list 

• Copy to clipboard 

• Open in text editor 

• Send by email 

• Export folder list (all entries or selected) 

• CSV, TSV file 

• TXT file 

• DOCX (Word®) 

• XLSX (Excel®)   

• PDF 

• Preview of all files 

• Display file information  

• Display Exif information for JPG files 

• Display ID3 tags for MP3/MPEG-4 files 

• Full Screen Mode 

• Dark Mode support 

• Display options 

• Icons 

• Numbering 

• Filename 

• Path 

• Path and filename 
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• Size of file/folder 

• Unit of file and folder size 

• File type 

• Creation date 

• Modification date 

• Transform file and folder names in 

• Original names 

• Uppercase 

• Lowercase 

• Titlecase letters 

• Export options  

• With or without header row 

• File and folder names in 

• Original names 

• Uppercase letters 

• Lowercase letters 

• Titlecase letters 

• The following columns can be shown or hidden 

• Size of file / folder 

• Unit of file / folder size 

• File type 

• Creation date 

• Modification date 

• Export Exif information 

• CSV, TSV file 

• TXT file 

• DOCX (Word®) 

• XLSX (Excel®) 

• Export ID3 tag data 

• CSV, TSV file 

• TXT file 

• DOCX (Word®) incl. album cover 

• XLSX (Excel®) 
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A P P L I C AT I O N  S TA R T  

The main window is divided into the following areas: 

Top: Toolbar Menu 

Left: List of folders 

Right: List of files and folders 

Bottom: Information area 

The first time you start it, the “Spotlight Information” is displayed. 
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T O O L B A R  M E N U  

The following functions are available in the toolbar menu:  

• Import folder 

• Add folder 

• Delete folder list 

• Export 

• Export as CVS file (all or selected entries) 

• Export as Excel® XLSX file (all or selected entries) 

• Export as Word® DOCX file (all or selected entries) 

• Export as Text file (all or selected entries) 

• Export as PDF file (all or selected entries) 

• Copy folder list to clipboard (all or selected entries) 

• Open folder list in TextEdit (all or selected entries) 

• Send folder list by e-mail (all or selected entries) 

• Preview selected files 

• Show details of selected files/folders 

• Transform  the columns Name, Path and Path/Name 

• Original names 

• Upper case letters 

• Lower case letters 

• Title case letters 

• Show view and export options 

• Search for files and folders 
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S P O T L I G H T ®  S E A R C H  

“Açana Folder List” uses the Spotlight® technology of macOS. This is the only way to ensure a very fast 
listing of folders and their contents. If the Spotlight function is disabled, enable it in the macOS settings. 
If Spotlight is not enabled for a folder or volume, ‘Açana Folder List’ cannot display files in the respective 
folder. 

Spotlight is not activated for folders that are connected via the network. However, this can be activated 
using a corresponding command in the terminal. 

Activate Spotlight: 

mdutil /Volumes/Name -i on 

Check Spotlight status: 

mdutil /Volumes/Name -s 

Deactivate Spotlight: 

mdutil /Volumes/Name -i off 
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I M P O R T  F O L D E R  

To import a new folder you can drag a folder from the Finder into the "Drop folder here" area. This can 
also be done with the toolbar menu "Import" or the menu "Import Folder". 

You can also import a folder via the menu "File => Import folder“. 
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A D D  F O L D E R  

You can add more folders using the "Add" function in the toolbar menu or in the "File => Add folder" 
menu. Further folders can also be added by “drag and drop”.  

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 10 39



Açana Folder List Release 4.0.0

R E M OV E  A L L  F O L D E R S  F R O M  T H E  L I S T  

The list of folders can be removed using the "Remove" icon in the toolbar menu or the "File => Remove 
all folders" menu. This will also delete the list of files and folders. 
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I M P O R T  R E C E N T LY  U S E D  F O L D E R S  

The list of last used folders is available from the menu "File => Open Resend Folder”. When importing a 
folder, all existing folders and files are always deleted from the lists. 
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S H O W  C O N T E N T S  O F  A  F O L D E R  

To view the list of a folder, select a folder on the left in the list of folders. The folders and subfolders can 
be expanded. 

The list of files and folders displays the contents of the selected folder. 
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S E A R C H  F I L E S  A N D  F O L D E R S  

To search for files and folders, the search term must be entered in the search field (top right). 

The default search is always “Begins with”. If you want to search for files and folders that contain a 
specific text, use the % sign at the beginning of the search term (see example above). 

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 14 39



Açana Folder List Release 4.0.0

D I S P L AY -  A N D  E X P O R T  O P T I O N S  

The options can be accessed by pressing the “o” key or by selecting “Options” from the toolbar menu. 

The following can be selected for displaying the contents of a folder: 

• Files only 

• Folders only 

• Files and folders 

The options can also be accessed using the “o” key. The options can also be set using the context menu. 

These parameters can also be set in the settings. 
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T R A N S F O R M  

The following transformations can be performed for the display and export of the columns “Name”, 
“Path”, “Path/Name”: 

• Original name 

• Uppercase letters 

• Lowercase letters 

• Titlecase letter 

To do this, select the “Transform” icon in the toolbar menu and choose an option from the submenu. 

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 16 39



Açana Folder List Release 4.0.0

P R E V I E W  O F  F I L E S  

The files in the list can be previewed using the preview function. To do this, select a file from the list and 
press the "Space" key on the keyboard.  To end the preview, press the "Space" key again or the "ESC" 
key. Select "Preview" from the toolbar menu to preview all the files in the list. 
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S H O W  D E TA I L S  O F  A  F I L E  

The details of a file can be called up via the "d" key or via "Details" in the toolbar menu. To do this, 
select one or more files from the list beforehand. 

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 18 39



Açana Folder List Release 4.0.0

S H O W  E X I F - DATA  O F  A  F I L E  

If the selected file is a JPEG image, the Exif data can be viewed if there are Exif entries in the file. 
Multiple files can also be selected. 

It is also possible to access the IEXIF data directly. Select one or more files in the list and press the “e” 
key. 
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E X P O R T  E X I F  DATA  

The EXIF data can be exported in the following formats: 

• CSV 

• XLSX 

• DOCX 

• TXT 

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 20 39



Açana Folder List Release 4.0.0

S H O W  I D 3 - TA G S  O F  A  F I L E  

If the selected file has ID3 TAGS, these can be viewed. Multiple files can also be selected. The following 
formats are supported: 

• AAC 
• AIF 
• M4A 
• M4R 
• MOV 
• MP3 

It is also possible to access ID3 TAGS directly. Select one or more files in the list and press the “i” button. 
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E X P O R T  I D 3 - TA G S  

The ID3-TAGS data can be exported in the following formats: 

• CSV 

• XLSX 

• DOCX 

• TXT 
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S AV E  F O L D E R  L I S T  A S  C S V  F I L E  

The folder list can be saved directly as a CSV file. Click on the “Export” icon in the toolbar menu and 
select “Export CSV” => "Selected folder and files" or "All folders and files". 

You can define the parameters for exporting in CSV or TSV format in the settings. Only the columns that 
are currently visible will be exported. The “Symbol” column is not exported. The transformations set for 
the “Name”, “Path”, “Path/Name” columns are also applied to the export. The export function is also 
available via the “File” menu. 

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 23 39



Açana Folder List Release 4.0.0

S AV E  F O L D E R  L I S T  A S  X L S X  F I L E  

The folder list can be saved directly as an Excel® XLSX file. Click on the “Export” icon in the toolbar 
menu and select “Export XLSX” => "Selected folder and files" or "All folders and files". 

You can define the parameters for exporting in XLSX format in the settings. Only the columns that are 
currently visible will be exported. The “Symbol” column is not exported. The transformations set for the 
“Name”, “Path”, “Path/Name” columns are also applied to the export. The export function is also 
available via the “File” menu. 

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 24 39



Açana Folder List Release 4.0.0

S AV E  F O L D E R  L I S T  A S  D O C X  F I L E   

The folder list can be saved directly as an Word® DOCX file. Click on the “Export” icon in the toolbar 
menu and select “Export DOCX” => "Selected folder and files" or "All folders and files". 

You can define the parameters for exporting in DOCX format in the settings. Only the columns that are 
currently visible will be exported. The “Symbol” column is not exported. The transformations set for the 
“Name”, “Path”, “Path/Name” columns are also applied to the export. The export function is also 
available via the “File” menu. 
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S AV E  F O L D E R  L I S T  A S  T X T  F I L E   

The folder list can be saved directly as an Excel® XLSX file. Click on the “Export” icon in the toolbar 
menu and select “Export TXT” => "Selected folder and files" or "All folders and files". 

Only the columns that are currently visible are exported. The “Symbol” column is not exported. The 
transformations set for the “Name”, “Path”, “Path/Name” columns are also applied to the export. The 
export function is also available via the “File” menu. 
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S AV E  F O L D E R  L I S T  A S  P D F  F I L E   

The folder list can be saved directly as an Excel® XLSX file. Click on the “Export” icon in the toolbar 
menu and select “Export PDF” => "Selected folder and files" or "All folders and files". 

You can define the parameters for exporting in DOCX format in the settings. Only the columns that are 
currently visible will be exported. The “Symbol” column is not exported. The transformations set for the 
“Name”, “Path”, “Path/Name” columns are also applied to the export. The export function is also 
available via the “File” menu. 
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C O P Y  F O L D E R  L I S T  T O  C L I P B O A R D   

The folder list can be copied to the clipboard. Click on the "Clipboard" icon in the toolbar menu and 
select "Selected folder and files" or "All folders and files". 

Only the columns that are currently visible are copied. The “Symbol” column is not copied. The 
transformations set for the “Name”, “Path”, “Path/Name” columns are adopted. This function is also 
available via the “Edit” menu. 
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O P E N  F O L D E R  L I S T  I N  T E X T E D I T  

The folder list can be opened directly with the program "TextEdit". Click on the "Text Editor" icon in the 
toolbar menu and select "Selected folder and files" or "All folders and files". 

Only the columns that are currently visible are exported. The “Symbol” column is not exported. The 
transformations set for the “Name”, “Path”, “Path/Name” columns are also applied to the export. The 
values of the individual columns are separated by a TAB character. This function is also available via the 
“File” menu. 
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S E N D  F O L D E R  L I S T  P E R  E - M A I L  

The folder list can be sent directly by e-mail. Click on the "Email" icon in the toolbar menu and select 
"Selected folder and files" or "All folders and files". 

Only the columns that are currently visible are sent by e-mail. The column “Symbol” is not sent. The 
transformations set for the columns “Name”, “Path”, “Path/Name” are also applied to the e-mail text. The 
values of the individual columns are separated by a TAB character. This function is also available via the 
“File” menu. 
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O P E N  O R  S H O W  F I L E  O R  F O L D E R  I N  F I N D E R  

Each file or folder in the list can be displayed in the Finder. Select an entry from the list and choose 
"Show in Finder" from the context menu with the right mouse button. 

You can also open a file or folder by double-clicking it. 
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S E T T I N G S  

The settings are called up via the "Acana folder list" menu or via the "comma" key. 

Defaults 

The size of the icons in the folder list can be set here. 

Toolbar 

The toolbar in the main window can be customized here. 

© 2003-2025 CIMSoft, @pps4Me Table of contents Page  of 32 39



Açana Folder List Release 4.0.0

Options 

The following units are available for displaying the file size. 

• None 

• Auto 

• Bytes 

• KB 

• MB 

• GB 

If “none” is selected, KB is set as the default. If “Auto” is selected, the units are set automatically 
according to the file size. 

Information 

Successful notifications can be disabled here. 
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Search 

Here you can turn Spotlight search on or off. 

Export 

Export CSV 
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DOCX and XLSX 

The page settings for the respective formats can be defined here. 
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PDF 

In addition to the page size and margins, the column width can also be defined here. 

Click on the blue header to do so. 

The column width can be changed by dragging the mouse in the header. 
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H E L P  M E N U  

The following functions are available via the Help menu. 

M O R E  A P P S  F R O M  @ P P S 4 M E   

Click here for more apps from @pps4Me. 

C O N TA C T  T O  U S   

If you still have unanswered questions, please send us an e-mail to Contact@Support. Or visit our 
homepage. 
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C O P Y R I G H T  &  G E N E R A L  T E R M S  A N D  C O N D I T I O N S   

General Terms and conditions for the use of this help book.  

I. Right-holders, copying, Copyright  

1. The copyright of this help book is by CIMSoft, pps4Me, Horst Jehle, Bahnhofstraße 21, 71063 
Sindelfingen, Germany (hereinafter referred to as "author"). The Copyright refers to the graphics, the 
text as well as the electronic source text to graphics and all texts as a whole. 

2.  In the source text of the template (template) is the copyright of the author. This Copyright notice © in 
the source text of the manual must not be removed. Already the removal of copyright constitutes 
copyright infringement and may be punishable by law. 

Add your own copyright notice is not permitted.  

3. The provision of this manual with download option on their own or third party websites, the 
reproduction and copying to CD's/DVD's or other data carriers for the purpose of disclosure to third 
parties both paid and free of charge (except for personal use) as well as a direct link to the download 
files is prohibited.  

4. With the download of this manual, the user acknowledges the terms and conditions of use.  

II. Free private use  

1. This help book is free to personal, private, non-commercial purposes.  

2. With the download of this manual, the user receives the right to use the manual for the purposes of 
this Terms of use. The property rights in the content fully remain with the author.  

III. Commercial pay use  

1. Commercial and thus pay use for the purposes of this Terms of use is when to book a private or third 
acquisition business regardless of the size advertised in any way, pay services under a single URL 
provided.  

IV. Scope of the commercial use  

1. The use of this help book is only permitted for a company. The right of use expires with the use at 
another company or a subsidiary or parent company. The right of use is each registered Company to 
acquire new or pending business. 

2. With every purchase of the manual is the internet address (URL) under the manual goes online  

3. For any use in accordance with Section IV of the terms of use is a one-time fee for usage numbers. 
The amount of the remuneration of utilisation can be requested via E-Mail.  

4. Upon payment of the one-time usage fee, the user merely acquires the right of use within the 
meaning of these Terms of Use. Ownership of the manual remains with the author without restriction.  

5. With one-time payment of the remuneration of utilisation of the user acquires only the right of use for 
the purposes of this Terms of use. The ownership of the manual fully remains with the author.  
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6. Any commercial user will receive a VAT invoice.  

V. Copyright Infringement  

1. Any copyright infringement will be prosecuted. The author, a lawyer will always help. Be asserted in 
the context of provisional legal protection - if necessary - injunctive-, information- and claims for 
damages.  

2. A copyright infringement is if the manual with criminal content by the users or by third parties. The 
author is displayed next to the assertion of civil claims immediately after having regard to criminal 
report.  

3. Responsible in the sense of the UrhG and these terms and conditions, in addition to the owner of the 
company or the industry for non-existing persons identity of the creator of the website using this book is 
offered for download or in any other manner.  

4. Information about the legality of a planned use of the book given by the author. The contact data the 
author can bee seen in the imprint on the web page.  

VI. Liability  

The author assumes no liability whatsoever, regardless of the legal grounds, arising out of the use and/
or the use of the book or in any other way in connection with the acquisition, exploitation and use of the 
book could be deducible, except in cases of intent or gross negligence. 

The brand names used in this manual are registered trademarks of their respective owners.
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